Trading Unavailable Due to Liquidity Provider Outage

Incident Report for Project Alice

Resolved

Pricing has been restored on all pairs.
Posted May 24, 2024 - 17:01 UTC

Identified

Due to an issue with Alice's liquidity provider, all pairs are currently unavailable to be traded. The provider has been contacted and will restore pricing imminently.
Posted May 24, 2024 - 16:56 UTC
This incident affected: Production (Exchange Connectivity - LMAX Digital, Exchange Connectivity - LMAX Exchange).