Issue With Optimism Order Submission

Incident Report for Project Alice

Resolved

We have unstuck the broken order and remaining orders have flowed through the system. All issues should now be resolved.
Posted May 16, 2024 - 08:14 UTC

Investigating

Orders submitted through the Optimism network are not currently being processed correctly. Please do not submit any orders until this is resolved.
Posted May 16, 2024 - 07:26 UTC
This incident affected: Production (Optimism Mainnet).